<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Eric Morken" />
<meta property="news_keywords" content="sports, panthers,Parkers Prairie girls basketball" />
<meta property="description" content="The Parkers Prairie girls basketball team is still perfect on the season after disposing of Wadena-Deer Creek in a 67-43 win on Monday night.The Panthers (5-0,..." />
<meta property="keywords" content="sports, panthers,Parkers Prairie girls basketball" />
<meta property="article:publisher" content="https://www.facebook.com/echopress" />
<meta property="article:published_time" content="2016-12-20T09:53:03-06:00" />
<meta property="article:modified_time" content="2016-12-20T09:53:03-06:00" />
<meta property="twitter:url" content="http://www.echopress.com/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c" />
<meta property="article:tag" content="sports, panthers,Parkers Prairie girls basketball" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="The Parkers Prairie girls basketball team is still perfect on the season after disposing of Wadena-Deer Creek in a 67-43 win on Monday night.The Panthers (5-0, 1-0 Little Eight Conference) put up 43 points in the first half behind 15 from Megan Benzinger. She finished with a game-high 17 points, while..." />
<meta property="fb:app_id" content="664199946964112" />
<meta property="twitter:image" content="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Girls basketball: First half propels Panthers past WD-C " />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Parkers Prairie girls basketball team is still perfect on the season after disposing of Wadena-Deer Creek in a 67-43 win on Monday night.The Panthers (5-0, 1-0 Little Eight Conference) put up 43 points in the first half behind 15 from Megan Benzinger. She finished with a game-high 17 points, while..." />
<meta property="og:url" content="http://www.echopress.com/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Girls basketball: First half propels Panthers past WD-C " />
<link rel="apple-touch-icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.echopress.com/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c?amp" />
<link rel="shortlink" href="/node/4183516" />
<link rel="canonical" href="/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Girls basketball: First half propels Panthers past WD-C  | Echo Press</title>
    <link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ohxnuk" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ohxnuk" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global-no-mqs.css?ohxnuk" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global.css?ohxnuk" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-6', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 45.88426; var site_longitude = -95.3739779;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_NdRUVKj5at9xSnsnPs4x7PBKF-05kjaKUiVCN9FtnYs.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ohxnuk"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ohxnuk"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ohxnuk"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-EchoPress"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183516 node-type-article domain-www-echopress-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Echo Press"><img src="http://www.echopress.com/sites/all/themes/echopress_theme/logo.png" alt="Echo Press" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Echo Press</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4183522-law-enforcement-blotter-monday-dec-19'>Law enforcement blotter: Monday, Dec. 19</a></li><li><a href='/news/4183461-parents-brothers-killed-dalton-crash-sue-school-coach'>Parents of brothers killed in Dalton crash sue school, coach </a></li><li><a href='/news/4183210-dayton-daudt-head-session-damaged-relationship'>Dayton, Daudt head into session with &#039;damaged relationship&#039;</a></li><li><a href='/news/4183199-what-expect-years-holiday-travel-forecast'>What to expect for this year&#039;s holiday travel forecast</a></li><li><a href='/news/4180687-update-after-pipe-burst-bello-cucina-reopen-tuesday'>UPDATE: After pipe burst, Bello Cucina to reopen Tuesday </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c'>Girls basketball: First half propels Panthers past WD-C </a></li><li><a href='/sports/4183509-boys-basketball-ashby-gets-first-win-behind-johnsons-big-night'>Boys basketball: Ashby gets first win behind Johnson&#039;s big night</a></li><li><a href='/sports/chargers/4183493-girls-basketball-b-e-survives-second-half-scare-remain-undefeated'>Girls basketball: B-E survives second half scare to remain undefeated</a></li><li><a href='/sports/4183468-sports-schedule-tuesday-dec-20'>Sports schedule for Tuesday, Dec. 20</a></li><li><a href='/sports/4182989-sports-schedule-monday-dec-19'>Sports schedule for Monday, Dec. 19</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/cardinals" target="_self">cardinals</a></li><li><a href="/sports/chargers" target="_self">chargers</a></li><li><a href="/sports/silverstreaks" target="_self">silverstreaks</a></li><li><a href="/sports/arrows" target="_self">arrows</a></li><li><a href="/sports/blizzard" target="_self">blizzard</a></li><li><a href="/sports/area" target="_self">area</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/faith/4180707-connecting-faith-life-finding-room-breathe-during-holidays'>CONNECTING FAITH TO LIFE: Finding room to breathe during the holidays</a></li><li><a href='/life/entertainment/4180709-two-theaters-bring-its-wonderful-life-alexandria'>Two theaters bring &#039;It&#039;s a Wonderful Life&quot; to Alexandria</a></li><li><a href='/life/features/4180702-light-night-winners'>Light Up the Night winners</a></li><li><a href='/life/4179007-tree-recycling-location-near-zion-lutheran-church'>Tree recycling location is near Zion Lutheran Church</a></li><li><a href='/life/events/4179004-ymca-celebrates-new-year-community'>YMCA celebrates New Year with the community</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/faith" target="_self">faith</a></li><li><a href="/life/features" target="_self">features</a></li><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/events" target="_self">events</a></li><li><a href="/life/meeting-calendar" target="_self">meeting calendar</a></li><li><a href="/life/school" target="_self">school</a></li><li><a href="/life/senior" target="_self">senior</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4180708-births-dec-16-2016'>Births - Dec. 16, 2016</a></li><li><a href='/milestones/new-arrivals/4175846-births-dec-9-2016'>Births - Dec. 9, 2016</a></li><li><a href='/milestones/4176505-butler-and-joswiak'>Butler and Joswiak</a></li><li><a href='/milestones/4170747-wedding-steinhagen-and-sperl'>Wedding - Steinhagen and Sperl</a></li><li><a href='/milestones/4170746-wedding-cunningham-and-thielke'>Wedding - Cunningham and Thielke</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/outdoors/4179092-trumpeter-swans-finding-home-around-alexandria'>Trumpeter swans finding a home around Alexandria</a></li><li><a href='/outdoors/4179032-time-fish-frigid-temps-send-anglers-area-lakes'>Time to fish: Frigid temps send anglers onto area lakes</a></li><li><a href='/outdoors/4175121-catching-those-early-ice-walleyes'>Catching those early-ice walleyes</a></li><li><a href='/outdoors/4173875-stand-good-way-end-it'>From the stand: A good way to end it </a></li><li><a href='/outdoors/4173864-applications-open-spring-turkeys-first-two-seasons'>Applications open for spring turkey&#039;s first two seasons</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4182963-douglas-v-sandberg'>Douglas V. Sandberg</a></li><li><a href='/obituaries/4182905-alda-degier'>Alda DeGier</a></li><li><a href='/obituaries/4181784-muriel-murray'>Muriel A. Murray</a></li><li><a href='/obituaries/4180885-eugene-gene-e-krueger'>Eugene (Gene) E. Krueger</a></li><li><a href='/obituaries/4180802-joan-reed'>Joan Reed</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4180619-letter-congratulations-alexandria-industries'>LETTER: Congratulations, Alexandria Industries</a></li><li><a href='/opinion/letters/4180618-letter-blessed-generosity-and-caring'>LETTER: Blessed by generosity and caring</a></li><li><a href='/opinion/letters/4180617-letter-have-they-won-war-environment'>LETTER: Have they won the war on the environment?</a></li><li><a href='/opinion/columns/4180610-its-our-turn-early-christmas-present'>IT&#039;S OUR TURN: An early Christmas present</a></li><li><a href='/opinion/editorials/4180613-editorial-axing-affordable-care-act-right-answer'>EDITORIAL: Is axing Affordable Care Act the right answer?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/commentaries" target="_self">commentaries</a></li></ul></div></div></li>
<li class='leaf'><a href="/country" target="_self">country</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/country/extension/4178994-holiday-gifts-constant-gardener'>Holiday gifts for the constant gardener</a></li><li><a href='/country/agriculture/4178962-easement-program-applications-are-under-way'>Easement program applications are under way</a></li><li><a href='/country/4178961-new-conservation-opportunities-improve-water-quality'>New conservation opportunities to improve water quality</a></li><li><a href='/country/4178991-chippewa-river-watershed-project-selects-calendar-winners'>Chippewa River Watershed Project selects calendar winners</a></li><li><a href='/country/agriculture/4173907-winter-grazing-cover-crops-subject-workshop'>Winter grazing of cover crops is subject of workshop</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/country/4-h" target="_self">4 h</a></li><li><a href="/country/agriculture" target="_self">agriculture</a></li><li><a href="/country/extension" target="_self">extension</a></li><li><a href="/country/farm" target="_self">farm</a></li><li><a href="/country/gardening" target="_self">gardening</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4180710-slumberland-provides-area-families-beds'>Slumberland provides area families with beds</a></li><li><a href='/business/4165409-making-new-home'>Making a new home</a></li><li><a href='/business/4161562-alex-carpet-one-supports-building-americas-bravest'>Alex Carpet One supports Building for America&#039;s Bravest</a></li><li><a href='/business/4161556-knute-nelson-hospice-delivers-veteran-centric-care'>Knute Nelson Hospice delivers veteran-centric care</a></li><li><a href='/business/4161557-atcc-area-businesses-host-annual-tour-days'>ATCC, area businesses host annual tour days</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/awards" target="_self">awards</a></li><li><a href="/business/hires-and-promotions" target="_self">hires and promotions</a></li><li><a href="/business/new-business" target="_self">new business</a></li><li><a href="/business/street" target="_self">On The Street</a></li></ul></div></div></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Alexandria,Minnesota 56308"> <meta itemprop='articleBody' content="&lt;p&gt;The Parkers Prairie girls basketball team is still perfect on the season after disposing of Wadena-Deer Creek in a 67-43 win on Monday night.&lt;/p&gt;&lt;p&gt;The Panthers (5-0, 1-0 Little Eight Conference) put up 43 points in the first half behind 15 from Megan Benzinger. She finished with a game-high 17 points, while Megan Dreger added 10 and Hali Moske finished with nine. Kennedy Gravelle was the only W-DC player in double figures with 14.&lt;/p&gt;&lt;p&gt;PARKERS PRAIRIE 43 24 - 67&lt;/p&gt;&lt;p&gt;W-DC 18 25 - 43&lt;/p&gt;&lt;p&gt;PARKERS PRAIRIE - Kathryn Burquest - 7 points, 7 rebounds, 1 assist, 2 steals; Faith Alberts - 6 points, 6 rebounds, 1 assist, 2 steals, 1 block; Benzinger - 17 points, 3 rebounds, 2 assists, 3 steals; Dreger - 10 points, 5 rebounds, 6 assists, 4 steals; Rachel Martinson - 6 points, 3 rebounds, 4 assists, 2 steals; Courtney Meissner - 1 rebound; Hali Moske - 9 points, 4 rebounds, 1 assist, 1 steal, 4 blocks; Hillary Moske - 7 points, 7 rebounds, 1 assist; Veronica Schwartz - 5 points, 5 rebounds, 4 assists, 1 steal&lt;/p&gt;&lt;p&gt;W-DC SCORING - Ashley Adams - 8; Casey Volkmann - 1; Ellie Miron - 7; Gravelle - 14; Rachel Schwartz - 6; Katie Peterson - 7&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Girls basketball: First half propels Panthers past WD-C "> <meta itemprop='author' content="Eric Morken"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.echopress.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T09:53:03"> <meta itemprop='dateModified' content="2016-12-20T09:53:03"> <link itemprop='mainEntityOfPage' content="node/4183516"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Eric Morken"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Echo Press"</span> <meta itemprop="name" content="Eric Morken"> <meta itemprop="homeLocation" content="Alexandria"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(320) 763-3258"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.echopress.com"> <meta itemprop='telephone' content="(320) 763-1229"> <meta itemprop='email' content="EMorken@echopress.com"> </div> <meta itemprop='url' content="http://www.echopress.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Girls basketball: First half propels Panthers past WD-C "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Alexandria"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="225 7th Ave E<br /> P.O. Box 549"> <meta itemprop='postalCode' content="56308"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Girls basketball: First half propels Panthers past WD-C </h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/eric-morken'>Eric Morken</a></span>
  <span class='node-byline-time'> Today  at 9:53 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>The Parkers Prairie girls basketball team is still perfect on the season after disposing of Wadena-Deer Creek in a 67-43 win on Monday night.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The Panthers (5-0, 1-0 Little Eight Conference) put up 43 points in the first half behind 15 from Megan Benzinger. She finished with a game-high 17 points, while Megan Dreger added 10 and Hali Moske finished with nine. Kennedy Gravelle was the only W-DC player in double figures with 14.</p><p>PARKERS PRAIRIE     43 24 - 67</p><p>W-DC                            18 25 - 43</p><p>PARKERS PRAIRIE - Kathryn Burquest - 7 points, 7 rebounds, 1 assist, 2 steals; Faith Alberts - 6 points, 6 rebounds, 1 assist, 2 steals, 1 block; Benzinger - 17 points, 3 rebounds, 2 assists, 3 steals; Dreger - 10 points, 5 rebounds, 6 assists, 4 steals; Rachel Martinson - 6 points, 3 rebounds, 4 assists, 2 steals; Courtney Meissner - 1 rebound; Hali Moske - 9 points, 4 rebounds, 1 assist, 1 steal, 4 blocks; Hillary Moske - 7 points, 7 rebounds, 1 assist; Veronica Schwartz - 5 points, 5 rebounds, 4 assists, 1 steal</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>W-DC SCORING - Ashley Adams - 8; Casey Volkmann - 1; Ellie Miron - 7; Gravelle - 14; Rachel Schwartz - 6; Katie Peterson - 7</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.echopress.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.echopress.com/taxonomy/term/21605'>panthers</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/110397'>Parkers Prairie girls basketball</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/eric-morken'>Eric Morken</a><img class='node-author-pic' src='http://www.echopress.com/sites/default/files/styles/vert_175/public/pictures/picture-60141-1468428140.jpg?itok=1vVx1sP_'><div class='node-author-bio'><p>Eric Morken is the sports and outdoor editor at the Echo Press and Osakis Review newspapers in Douglas County, MN. Follow him on Twitter at <a href="https://twitter.com/echo_sports" target="_blank">echo_sports</a>.</p></div><div class='node-author-email'>
        <a href='/user/60141/contact'>
          <span itemprop='email'>EMorken@echopress.com</span>
        </a>
        </div><div class='node-author-number'>(320) 763-1229</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',6);
  ga('send', 'event', 'article', 'paragraphs', '6');
  ga('send', 'event', 'article', 'length', 'characters',1186);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',3859);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',6);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '6');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1186);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',3859);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183461-parents-brothers-killed-dalton-crash-sue-school-coach"><span class="number">1. </span>Parents of brothers killed in Dalton crash sue school, coach </a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4183522-law-enforcement-blotter-monday-dec-19"><span class="number">2. </span>Law enforcement blotter: Monday, Dec. 19</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4182963-douglas-v-sandberg"><span class="number">3. </span>Douglas V. Sandberg</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4180687-update-after-pipe-burst-bello-cucina-reopen-tuesday"><span class="number">4. </span>UPDATE: After pipe burst, Bello Cucina to reopen Tuesday </a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/chargers/4183493-girls-basketball-b-e-survives-second-half-scare-remain-undefeated"><span class="number">5. </span>Girls basketball: B-E survives second half scare to remain undefeated</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4183581-end-long-road">The end of a long road<span class='latest-date'>1 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4183522-law-enforcement-blotter-monday-dec-19">Law enforcement blotter: Monday, Dec. 19<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/panthers/4183516-girls-basketball-first-half-propels-panthers-past-wd-c">Girls basketball: First half propels Panthers past WD-C <span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4183509-boys-basketball-ashby-gets-first-win-behind-johnsons-big-night">Boys basketball: Ashby gets first win behind Johnson's big night<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/chargers/4183493-girls-basketball-b-e-survives-second-half-scare-remain-undefeated">Girls basketball: B-E survives second half scare to remain undefeated<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-0477777876e30670350d62103791f835">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2420728">
      "NEW - 3.56 ACRE BUILDING LOTS - ONLY 59K!!!  Less than 10 minutes from Moorhead,  3.56 acre building sites on quiet black top county 12.  No    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/EchoPress/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/echopress" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/echopress" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/echopress" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Echo Press</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Echo Press</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">225 7th Ave E<br /> P.O. Box 549</div>
      <span class="locality">Alexandria</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56308</span>
    </div>

    Call us at <div class="tel">320-763-3133</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ohxnuk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=echopress.com&tags=sports, panthers,Parkers Prairie girls basketball',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ohxnuk"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ohxnuk"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ohxnuk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ohxnuk"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>