<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, crime,Crime, minnesota, Perham, Dilworth, Otter Tail County" />
<meta property="news_keywords" content="News, crime,Crime, minnesota, Perham, Dilworth, Otter Tail County" />
<meta property="description" content="DILWORTH, Minn. – An early morning patrol went from bad to worse for a Dilworth police officer who stopped a driver for a bad headlight early Wednesday, Aug...." />
<meta property="author" content="Dave Olson" />
<meta property="article:publisher" content="https://www.facebook.com/echopress" />
<meta property="article:published_time" content="2017-08-04T11:01:31-05:00" />
<meta property="article:modified_time" content="2017-08-04T11:01:31-05:00" />
<meta property="image:alt" content="Stephen J. Hietala" />
<meta property="article:tag" content="News, crime,Crime, minnesota, Perham, Dilworth, Otter Tail County" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="DILWORTH, Minn. – An early morning patrol went from bad to worse for a Dilworth police officer who stopped a driver for a bad headlight early Wednesday, Aug. 2.According to documents filed in Clay County District Court:After Officer Brad Browning stopped the vehicle for a non-working headlight about..." />
<meta property="fb:app_id" content="664199946964112" />
<meta property="twitter:image" content="http://www.echopress.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0804/stephen-j.hietala.jpg?itok=_HHQUDdz" />
<meta property="twitter:url" content="http://www.echopress.com/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog" />
<meta property="twitter:title" content="A Minn. man was stopped for a bad headlight. A police officer..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="DILWORTH, Minn. – An early morning patrol went from bad to worse for a Dilworth police officer who stopped a driver for a bad headlight early Wednesday, Aug. 2.According to documents filed in Clay County District Court:After Officer Brad Browning stopped the vehicle for a non-working headlight about..." />
<meta property="og:url" content="http://www.echopress.com/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.echopress.com/sites/default/files/styles/square_300/public/fieldimages/1/0804/stephen-j.hietala.jpg?itok=egwdjDc-" />
<meta property="og:title" content="A Minn. man was stopped for a bad headlight. A police officer..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.echopress.com/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4307503" />
<link rel="canonical" href="/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog | Echo Press</title>
    <link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ou41nb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ou41nb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global-no-mqs.css?ou41nb" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global.css?ou41nb" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-6', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ou41nb"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ou41nb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/echopress', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/echopress', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/echopress', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/echopress', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/echopress', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/echopress', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/echopress', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/echopress', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/echopress', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-EchoPress"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4307503 node-type-article domain-www-echopress-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Echo Press"><img src="http://www.echopress.com/sites/all/themes/echopress_theme/logo.png" alt="Echo Press" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Echo Press</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/echopress_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime/4307637-law-enforcement-blotter-august-3'>Law Enforcement Blotter: August 3</a></li><li><a href='/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog'>A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog</a></li><li><a href='/news/4307489-get-your-water-checked-upcoming-clinic'>Get your water checked at upcoming clinic</a></li><li><a href='/news/4307249-woman-alexandria-competing-ms-veteran-america-fight-homelessness'>Woman from Alexandria competing in Ms. Veteran America to fight homelessness</a></li><li><a href='/news/4307354-minnesota-license-bureaus-down-several-hours-new-computer-system-shows-glitches'>Minnesota license bureaus down for several hours as new computer system shows glitches</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4307466-resorters-final-four-set-first-flight-mens-regs'>Resorters: Final four set in first flight of men&#039;s regs</a></li><li><a href='/sports/4307465-resorters-mens-division-defending-champ-out'>Resorters: Men&#039;s Division defending champ is out</a></li><li><a href='/sports/4307464-resorters-heavy-hitters-remain-mens-execs'>Resorters: Heavy hitters remain in Men&#039;s Execs</a></li><li><a href='/sports/4307462-resorters-two-former-champs-ousted-masters-division'>Resorters: Two former champs ousted in Masters Division </a></li><li><a href='/sports/4307461-resorters-two-former-champs-vie-womens-exec-title'>Resorters: Two former champs vie for Women&#039;s Exec title</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/cardinals" target="_self">cardinals</a></li><li><a href="/sports/chargers" target="_self">chargers</a></li><li><a href="/sports/silverstreaks" target="_self">silverstreaks</a></li><li><a href="/sports/arrows" target="_self">arrows</a></li><li><a href="/sports/blizzard" target="_self">blizzard</a></li><li><a href="/sports/area" target="_self">area</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4307594-three-book-signings-coming'>Three book signings coming up</a></li><li><a href='/life/faith/4307593-west-moe-church-celebrates-150th-birthday-sunday'>West Moe Church celebrates 150th birthday Sunday</a></li><li><a href='/life/4307207-building-bloch-chamber-music-festival-takes-rare-difficult-composition'>Building &#039;Bloch:&#039; Chamber music festival takes on rare, difficult composition</a></li><li><a href='/life/events/4307204-concert-courthouse-lawn-canceled'>Concert on the courthouse lawn canceled</a></li><li><a href='/life/4307047-young-first-audience-glued-mulan'>Young first audience glued to &#039;Mulan&#039;</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/faith" target="_self">faith</a></li><li><a href="/life/features" target="_self">features</a></li><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/events" target="_self">events</a></li><li><a href="/life/meeting-calendar" target="_self">meeting calendar</a></li><li><a href="/life/school" target="_self">school</a></li><li><a href="/life/senior" target="_self">senior</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4307373-lorentz-evans'>Lorentz-Evans</a></li><li><a href='/milestones/4304103-engaged-sharp-and-kasper'>Engaged - Sharp and Kasper</a></li><li><a href='/milestones/4304102'>-</a></li><li><a href='/milestones/4304101-engaged-mcculloch-and-bakker'>Engaged - McCulloch and Bakker</a></li><li><a href='/milestones/4303978-engaged-steffel-and-spangrud'>Engaged - Steffel and Spangrud</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/outdoors/4306287-dnr-sees-illegal-use-hydraulic-jets-more-local-waters'>DNR sees illegal use of hydraulic jets on more local waters </a></li><li><a href='/outdoors/4306286-mike-frisch-find-fish'>Mike Frisch: Find the fish</a></li><li><a href='/outdoors/4305405-upcoming-banquets'>Upcoming banquets</a></li><li><a href='/outdoors/4302774-big-smallmouth-caught-miltona'>Big smallmouth caught on Miltona</a></li><li><a href='/outdoors/4302770-equipment-switch-does-trick'>Equipment switch does the trick</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4305782-gerald-e-bullis'>Gerald E. Bullis</a></li><li><a href='/obituaries/4307219-donna-m-peterson'>Donna M. Peterson</a></li><li><a href='/obituaries/4306744-georgia-rose-gerth'>Georgia Rose Gerth</a></li><li><a href='/obituaries/4306745-myrtle-w-arvidson'>Myrtle W. Arvidson</a></li><li><a href='/obituaries/4305958-ellen-bentfield'>Ellen Bentfield</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4306781-its-your-turn-readers-debate-jobs-and-wages'>It&#039;s Your Turn: Readers debate jobs and wages</a></li><li><a href='/opinion/4306779-observations-archives-2007-verizon-buys-rural-cellular'>Observations from the Archives: 2007: Verizon buys Rural Cellular</a></li><li><a href='/opinion/4306839-column-minnesota-whodunit-chomp-girls-foot-points-muskie'>Column: In this Minnesota whodunit, chomp on girl&#039;s foot points to muskie</a></li><li><a href='/opinion/letters/4306768-letter-disrespect-rosewood-lane'>Letter: Disrespect on Rosewood Lane</a></li><li><a href='/opinion/commentaries/4306760-commentary-travesty-boy-scouts-jamboree'>Commentary: A travesty at Boy Scouts Jamboree</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/commentaries" target="_self">commentaries</a></li></ul></div></div></li><li class='leaf'><a href="/country" target="_self">country</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/country/agriculture/4306747-haying-and-grazing-ok-some-conservation-reserve-land'>Haying and grazing OK on some Conservation Reserve land</a></li><li><a href='/country/4300355-millerville-gets-hands-butter'>Millerville gets hands-on with butter</a></li><li><a href='/country/farm/4296916-tractors-parade-down-36-mile-memory-lane'>Tractors to parade down 36 mile memory lane </a></li><li><a href='/country/4294487-douglas-county-4-h-campers'>Douglas County 4-H campers </a></li><li><a href='/country/4294490-cattlemen-invite-public-july-11-get-together'>Cattlemen invite public to July 11 get-together</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/country/4-h" target="_self">4 h</a></li><li><a href="/country/agriculture" target="_self">agriculture</a></li><li><a href="/country/extension" target="_self">extension</a></li><li><a href="/country/farm" target="_self">farm</a></li><li><a href="/country/gardening" target="_self">gardening</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/hires-and-promotions/4307214-leadership-change-runestone-museum'>Leadership change at Runestone Museum</a></li><li><a href='/4302980-schwans-announces-acquisitions-frozen-food-company-beefs-its-pizza-business'>Schwan&#039;s announces acquisitions as frozen food company beefs up its pizza business</a></li><li><a href='/business/4302217-aagard-expands-pull-all-workers-one-building'>Aagard expands to pull all workers into one building</a></li><li><a href='/business/new-business/4301040-new-place-ink-opens-alexandria'>A new place for ink opens in Alexandria</a></li><li><a href='/business/4300354-author-faith-sullivan-sign-books-alexandria'>Author Faith Sullivan to sign books in Alexandria </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/awards" target="_self">awards</a></li><li><a href="/business/hires-and-promotions" target="_self">hires and promotions</a></li><li><a href="/business/new-business" target="_self">new business</a></li><li><a href="/business/street" target="_self">on the street</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Alexandria,Minnesota 56308"> <meta itemprop='articleBody' content="&lt;p&gt;DILWORTH, Minn. – An early morning patrol went from bad to worse for a Dilworth police officer who stopped a driver for a bad headlight early Wednesday, Aug. 2.&lt;/p&gt;&lt;p&gt;According to documents filed in Clay County District Court:&lt;/p&gt;&lt;p&gt;After Officer Brad Browning stopped the vehicle for a non-working headlight about 1:45 a.m., he determined the driver, Stephen J. Hietala, 27, of Perham, Minn., had an active arrest warrant from Otter Tail County for an alleged assault on a peace officer.&lt;/p&gt;&lt;p&gt;Browning called for backup, and a Moorhead police officer arrived.&lt;/p&gt;&lt;p&gt;As the two officers tried to handcuff Hietala, the suspect resisted and the Moorhead officer attempted to shock him with a Taser.&lt;/p&gt;&lt;p&gt;However, it was Officer Browning who was zapped by the Taser, and Hietala fled. Browning and the Moorhead officer then gave chase.&lt;/p&gt;&lt;p&gt;After they lost sight of Hietala, a perimeter was set up and a Clay County police dog was brought in.&lt;/p&gt;&lt;p&gt;When Hietala was found hiding between two garages in Dilworth, the police dog was deployed after Hietala refused to obey commands to put up his hands.&lt;/p&gt;&lt;p&gt;The dog mistook Browning for the suspect, and Browning suffered a bite to his leg in the area of his upper hamstring, said Dilworth Police Chief Ty Sharpe.&lt;/p&gt;&lt;p&gt;Hietala was ultimately subdued and booked into the Clay County Jail.&lt;/p&gt;&lt;p&gt;Browning had six staples put in his leg to close the dog bite, and he is taking some days off to recover, Sharpe said.&lt;/p&gt;&lt;p&gt;Hietala faces six misdemeanor charges, including fleeing a peace officer, possessing a small amount of marijuana and obstructing the legal process. Court records did not list an attorney for him.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog"> <meta itemprop='author' content="Dave Olson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.echopress.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-08-04T08:54:36"> <meta itemprop='dateModified' content="2017-08-04T11:01:31"> <link itemprop='mainEntityOfPage' content="node/4307503"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.echopress.com/sites/default/files/styles/square_300/public/fieldimages/1/0804/stephen-j.hietala.jpg?itok=egwdjDc-"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Dave Olson"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Echo Press"</span> <meta itemprop="name" content="Dave Olson"> <meta itemprop="homeLocation" content="Alexandria"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(320) 763-3258"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.echopress.com"> <meta itemprop='telephone' content="(701) 241-5555"> <meta itemprop='email' content="dolson@forumcomm.com"> </div> <meta itemprop='url' content="http://www.echopress.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Alexandria"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="225 7th Ave E<br /> P.O. Box 549"> <meta itemprop='postalCode' content="56308"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/dave-olson-0'>Dave Olson</a></span>
  <span class='node-byline-time'> Today  at 8:54 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.echopress.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0804/stephen-j.hietala.jpg?itok=LEiLvSAv' data-featherlight='http://www.echopress.com/sites/default/files/styles/full_1000/public/fieldimages/1/0804/stephen-j.hietala.jpg?itok=Yg1ZIWUk'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Stephen J. Hietala</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>DILWORTH, Minn. – An early morning patrol went from bad to worse for a Dilworth police officer who stopped a driver for a bad headlight early Wednesday, Aug. 2.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_wiisnbtdswy757ucga6y5y6zkq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>According to documents filed in Clay County District Court:</p><p>After Officer Brad Browning stopped the vehicle for a non-working headlight about 1:45 a.m., he determined the driver, Stephen J. Hietala, 27, of Perham, Minn., had an active arrest warrant from Otter Tail County for an alleged assault on a peace officer.</p><p>Browning called for backup, and a Moorhead police officer arrived.</p><p>As the two officers tried to handcuff Hietala, the suspect resisted and the Moorhead officer attempted to shock him with a Taser.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>However, it was Officer Browning who was zapped by the Taser, and Hietala fled. Browning and the Moorhead officer then gave chase.</p><p>After they lost sight of Hietala, a perimeter was set up and a Clay County police dog was brought in.</p><p>When Hietala was found hiding between two garages in Dilworth, the police dog was deployed after Hietala refused to obey commands to put up his hands.</p><p>The dog mistook Browning for the suspect, and Browning suffered a bite to his leg in the area of his upper hamstring, said Dilworth Police Chief Ty Sharpe.</p><p>Hietala was ultimately subdued and booked into the Clay County Jail.</p><p>Browning had six staples put in his leg to close the dog bite, and he is taking some days off to recover, Sharpe said.</p><p>Hietala faces six misdemeanor charges, including fleeing a peace officer, possessing a small amount of marijuana and obstructing the legal process. Court records did not list an attorney for him.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.echopress.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.echopress.com/taxonomy/term/21592'>crime</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/220479'>Crime</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/1994'>Perham</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/7342'>Dilworth</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/2467'>Otter Tail County</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/dave-olson-0'>Dave Olson</a><div class='node-author-bio'><em style="line-height: normal; text-transform: none; background-color: #ffffff; font-variant: normal; text-indent: 0px; font-family: arial, sans-serif; white-space: normal; letter-spacing: normal; color: #222222; font-size: 12px; font-weight: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px;">Have a comment to share about a story? Letters to the editor should include author’s name, address and phone number. Generally, letters should be no longer than 250 words. All letters are subject to editing. Send to<span class="Apple-converted-space">&nbsp;</span><a style="color: #1155cc;" href="mailto:letters@forumcomm.com" target="_blank">letters@forumcomm.com</a></em></div><div class='node-author-email'>
        <a href='/user/54594/contact'>
          <span itemprop='email'>dolson@forumcomm.com</span>
        </a>
        </div><div class='node-author-number'>(701) 241-5555</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',15);
  ga('send', 'event', 'article', 'paragraphs', '15');
  ga('send', 'event', 'article', 'length', 'characters',1672);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',11914);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',15);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '15');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1672);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',11914);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4307249-woman-alexandria-competing-ms-veteran-america-fight-homelessness"><span class="number">1. </span>Woman from Alexandria competing in Ms. Veteran America to fight homelessness</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog"><span class="number">2. </span>A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4307211-weather-service-confirms-tornadoes-near-carlos-brandon-during-july-storm"><span class="number">3. </span>Weather Service confirms tornadoes near Carlos, Brandon during July storm</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4307219-donna-m-peterson"><span class="number">4. </span>Donna M. Peterson</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/business/hires-and-promotions/4307214-leadership-change-runestone-museum"><span class="number">5. </span>Leadership change at Runestone Museum</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4307637-law-enforcement-blotter-august-3">Law Enforcement Blotter: August 3<span class='latest-date'>1 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/4307594-three-book-signings-coming">Three book signings coming up<span class='latest-date'>51 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/faith/4307593-west-moe-church-celebrates-150th-birthday-sunday">West Moe Church celebrates 150th birthday Sunday<span class='latest-date'>52 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/life/4307207-building-bloch-chamber-music-festival-takes-rare-difficult-composition">Building 'Bloch:' Chamber music festival takes on rare, difficult composition<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4307503-minn-man-was-stopped-bad-headlight-police-officer-was-then-tased-bit-dog">A Minn. man was stopped for a bad headlight. A police officer was then tased, bit by dog<span class='latest-date'>3 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/EchoPress/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/echopress" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/odn/echopress/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/echopress" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/echopress" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Echo Press</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Echo Press</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">225 7th Ave E<br /> P.O. Box 549</div>
      <span class="locality">Alexandria</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56308</span>
    </div>

    Call us at <div class="tel">320-763-3133</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=echopress.com&tags=News, crime,Crime, minnesota, Perham, Dilworth, Otter Tail County',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ou41nb"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ou41nb"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ou41nb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ou41nb"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>