<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Alexandria City Council, five things, landlord responsibility ordinance" />
<meta property="news_keywords" content="News,Alexandria City Council, five things, landlord responsibility ordinance" />
<meta property="description" content="Landlord ordinance ripped againAlexandria&#039;s attempt to address crime and drug problems in rental properties was met with another blast of heat Monday night.During..." />
<meta property="author" content="Al Edenloff" />
<meta property="article:published_time" content="2017-03-28T00:28:14-05:00" />
<meta property="article:modified_time" content="2017-03-28T00:28:14-05:00" />
<meta property="fb:app_id" content="664199946964112" />
<meta property="twitter:url" content="http://www.echopress.com/news/4241609-five-things-know-city-council" />
<meta property="article:publisher" content="https://www.facebook.com/echopress" />
<meta property="article:tag" content="News,Alexandria City Council, five things, landlord responsibility ordinance" />
<meta property="twitter:title" content="Five things to know from city council" />
<meta property="og:url" content="http://www.echopress.com/news/4241609-five-things-know-city-council" />
<meta property="twitter:description" content="Landlord ordinance ripped againAlexandria&#039;s attempt to address crime and drug problems in rental properties was met with another blast of heat Monday night.During a hearing, 17 rental property owners or representatives from a standing-room-only crowd of more than 70 people ripped a proposed new landlord..." />
<meta property="twitter:image" content="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five things to know from city council" />
<meta property="og:image" content="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" />
<meta property="og:description" content="Landlord ordinance ripped againAlexandria&#039;s attempt to address crime and drug problems in rental properties was met with another blast of heat Monday night.During a hearing, 17 rental property owners or representatives from a standing-room-only crowd of more than 70 people ripped a proposed new landlord..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.echopress.com/news/4241609-five-things-know-city-council?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4241609" />
<link rel="canonical" href="/news/4241609-five-things-know-city-council" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Five things to know from city council | Echo Press</title>
    <link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ona8zc" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ona8zc" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global-no-mqs.css?ona8zc" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global.css?ona8zc" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-6', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ona8zc"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ona8zc"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-EchoPress"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4241609 node-type-article domain-www-echopress-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Echo Press"><img src="http://www.echopress.com/sites/all/themes/echopress_theme/logo.png" alt="Echo Press" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Echo Press</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4241609-five-things-know-city-council" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4241658-law-enforcement-blotter-monday-march-27'>Law enforcement blotter: Monday, March 27</a></li><li><a href='/news/4241610-council-moves-censure-batesole'>Council moves to censure Batesole</a></li><li><a href='/news/4241609-five-things-know-city-council'>Five things to know from city council</a></li><li><a href='/news/4241608-sale-land-council-member-finalized'>Sale of land to council member finalized</a></li><li><a href='/news/4241103-law-enforcement-blotter-friday-march-24-through-sunday-march-26'>Law enforcement blotter: Friday, March 24 through Sunday, March 26</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/knights/4241598-softball-knights-win-battle-young-lineups-spring-opener'>Softball: Knights win battle of young lineups in the spring opener</a></li><li><a href='/sports/knights/4241084-sports-schedule-monday-march-27'>Sports schedule for Monday, March 27</a></li><li><a href='/sports/panthers/4239535-panthers-denny-looks-forward-almost-entire-team-intact-runner-finish'>Panthers&#039; Denny looks forward with almost entire team intact from runner-up finish</a></li><li><a href='/sports/4239538-morkens-musings-reason-believe-gophers-future'>Morken&#039;s musings: Reason to believe in Gophers future  </a></li><li><a href='/sports/4239536-where-are-they-now-duwenhoegger-wins-miac-shot-put-title'>Where are they now: Duwenhoegger wins MIAC shot put title</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/cardinals" target="_self">cardinals</a></li><li><a href="/sports/chargers" target="_self">chargers</a></li><li><a href="/sports/silverstreaks" target="_self">silverstreaks</a></li><li><a href="/sports/arrows" target="_self">arrows</a></li><li><a href="/sports/blizzard" target="_self">blizzard</a></li><li><a href="/sports/area" target="_self">area</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/school/4239350-alexandria-public-school-elementary-students-cash-creativity'>Alexandria Public School elementary students &#039;cash in&#039; on creativity</a></li><li><a href='/life/events/4239349-artists-crafters-sought-art-lakes-tour'>Artists, crafters sought for Art of the Lakes tour</a></li><li><a href='/life/faith/4239340-love-inc-welcomes-volunteer-and-life-skills-class-coordinator'>Love INC welcomes volunteer and Life Skills Class coordinator</a></li><li><a href='/life/faith/4239329-judy-slegh-brings-healing-ministry-house-prayer'>Judy Slegh brings healing ministry to House of Prayer</a></li><li><a href='/life/events/4239348-boy-scouts-conduct-29th-annual-scouting-food-drive'>Boy Scouts to conduct 29th annual Scouting for Food drive</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/faith" target="_self">faith</a></li><li><a href="/life/features" target="_self">features</a></li><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/events" target="_self">events</a></li><li><a href="/life/meeting-calendar" target="_self">meeting calendar</a></li><li><a href="/life/school" target="_self">school</a></li><li><a href="/life/senior" target="_self">senior</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4239341-births-march-24-2017'>Births - March 24, 2017</a></li><li><a href='/milestones/new-arrivals/4235655-births-march-17-2017'>Births - March 17, 2017</a></li><li><a href='/milestones/new-arrivals/4231811-births-march-8-2017'>Births - March 8, 2017</a></li><li><a href='/milestones/4235895-engaged-freiderich-and-blumhoefer'>Engaged - Freiderich and Blumhoefer</a></li><li><a href='/milestones/new-arrivals/4227725-births-march-3-2017'>Births - March 3, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/outdoors/4237947-mike-frisch-whats-my-walleye-line'>Mike Frisch: What&#039;s my walleye line?</a></li><li><a href='/outdoors/4237944-art-every-size-shape-and-color'>Art of every size, shape and color</a></li><li><a href='/outdoors/4238081-dnr-release-catch-and-release-summer-walleye-season-announced-mille-lacs'>DNR release: Catch-and-release summer walleye season announced for Mille Lacs</a></li><li><a href='/outdoors/4234265-carvers-coming-rcc'>Carvers coming to the RCC</a></li><li><a href='/outdoors/4234267-bald-eagles-migrating-back-minnesota'>Bald eagles migrating back to Minnesota</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4241252-allan-schoening'>Allan Schoening</a></li><li><a href='/obituaries/4241046-clarence-raymond-lehn'>Clarence Raymond Lehn</a></li><li><a href='/obituaries/4241045-harry-zenner'>Harry Zenner</a></li><li><a href='/obituaries/4239026-rose-stich'>Rose Stich</a></li><li><a href='/obituaries/4241354-nancy-pedersen'>Nancy A. Pedersen</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/commentaries/4239326-commentary-proposed-well-ban-could-be-disastrous'>COMMENTARY: Proposed well ban could be disastrous</a></li><li><a href='/opinion/commentaries/4239325-commentary-bill-promoted-northstar-christian-academy-hurts-minnesota'>COMMENTARY: Bill promoted by NorthStar Christian Academy hurts Minnesota students</a></li><li><a href='/opinion/columns/4239322-its-our-turn-have-you-had-talk-yet'>IT&#039;S OUR TURN: Have you had &#039;the talk&#039; yet? </a></li><li><a href='/opinion/editorials/4239323-forum-editorial-allow-cameras-federal-courts'>FORUM EDITORIAL: Allow cameras in federal courts</a></li><li><a href='/opinion/columns/4238064-know-alexandria-top-micropolitan-minnesota'>IN THE KNOW: Alexandria is top micropolitan in Minnesota</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/commentaries" target="_self">commentaries</a></li></ul></div></div></li><li class='leaf'><a href="/country" target="_self">country</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/country/agriculture/4234408-agriculture-going-strong-douglas-county'>Agriculture going strong in Douglas County</a></li><li><a href='/country/extension/4234407-douglas-county-master-gardeners-present-lets-get-growing-workshop'>Douglas County Master Gardeners present Let&#039;s Get Growing workshop</a></li><li><a href='/country/4234405-wussows-named-yieldmaster-contest-winner'>Wussows named a Yieldmaster contest winner</a></li><li><a href='/country/4234401-nominate-farm-mom-year'>Nominate a Farm Mom of the Year</a></li><li><a href='/country/extension/4230406-selecting-fragrant-flowers-your-cutting-garden'>Selecting fragrant flowers for your cutting garden</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/country/4-h" target="_self">4 h</a></li><li><a href="/country/agriculture" target="_self">agriculture</a></li><li><a href="/country/extension" target="_self">extension</a></li><li><a href="/country/farm" target="_self">farm</a></li><li><a href="/country/gardening" target="_self">gardening</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4239338-cherry-berry-closes'>Cherry Berry closes</a></li><li><a href='/business/new-business/4239332-edgewater-natural-family-medicine-host-grand-opening'>Edgewater Natural Family Medicine to host grand opening</a></li><li><a href='/business/new-business/4235663-coffee-lover-branches-out-alexandria-man-turns-roasting-side-business'>Coffee lover branches out: Alexandria man turns roasting into a side business</a></li><li><a href='/business/awards/4235664-ecumen-bethany-community-receives-customer-experience-award'>Ecumen Bethany Community receives Customer Experience Award</a></li><li><a href='/business/new-business/4231789-parkers-prairie-bar-and-grill-first-serve-liquor'>Parkers Prairie bar and grill is first to serve liquor</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/awards" target="_self">awards</a></li><li><a href="/business/hires-and-promotions" target="_self">hires and promotions</a></li><li><a href="/business/new-business" target="_self">new business</a></li><li><a href="/business/street" target="_self">On The Street</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Alexandria,Minnesota 56308"> <meta itemprop='articleBody' content="&lt;p class=&quot;subhead&quot;&gt;Landlord ordinance ripped again&lt;/p&gt;&lt;p&gt;Alexandria's attempt to address crime and drug problems in rental properties was met with another blast of heat Monday night.&lt;/p&gt;&lt;p&gt;During a hearing, 17 rental property owners or representatives from a standing-room-only crowd of more than 70 people ripped a proposed new landlord responsibility ordinance — just as they did during a packed public hearing last fall.&lt;/p&gt;&lt;p&gt;The measure is still alive, however. The Alexandria City Council voted 3-2 to refer the ordinance back to the city's legislative committee for further review.&lt;/p&gt;&lt;p&gt;Even though the council made significant changes to the ordinance, property owners are still leery of the rules, saying they place too much of a burden on property owners instead of tenants.&lt;/p&gt;&lt;p&gt;They said the ordinance should require police to keep property owners informed about arrests or criminal activity in their units — even though Mayor Sara Carlson said that would be a violation of data privacy laws.&lt;/p&gt;&lt;p&gt;The idea for the ordinance, which had been tabled, came from Community Conversation meetings over the &quot;slum-like&quot; conditions of some rental properties in the city.&lt;/p&gt;&lt;p&gt;The ordinance establishes procedures about how the city should should communicate with rental property owners about illegal activities at their properties — animal noise, disorderly conduct, gambling, prostitution, and selling of drugs, alcohol or weapons.&lt;/p&gt;&lt;p&gt;Modeled after rules enacted in St. Cloud, the ordinance uses a &quot;four strikes&quot; process against landlords with tenants who run afoul of the law — notice of an initial violation, a second notice of a similar violation within a year, a third notice that would trigger a civil fine of $500, and a fourth notice, which could lead to revoking the rental license for at least 30 days along with additional fines.&lt;/p&gt;&lt;p&gt;At Monday's hearing, Jerry Rapp said that the ordinance didn't make any sense. He compared it to blaming a car manufacturer for causing a driver who wanted to harm people.&lt;/p&gt;&lt;p&gt;Bill Stark, who owns two small rental properties, said the ordinance was the city's way of trying to put &quot;small guys out of operation.&quot; He said it would cause so many problems that it could lead to a recall election against council members.&lt;/p&gt;&lt;p&gt;Randy Esping said the city should fine the people who are causing the problem — the tenants. &quot;You are pointing the finger at the wrong person,&quot; he said, drawing loud applause from the crowd.&lt;/p&gt;&lt;p&gt;Some property owners said that burdening property owners with more regulations could prevent some from getting into the business and discourage development of low-income rental housing.&lt;/p&gt;&lt;p&gt;A few elements of the ordinance received some positive comments, such as encouraging communication between property owners, nearby neighbors, police and the city; and the fact that landlords would not receive strikes if they cooperated and communicated with the city.&lt;/p&gt;&lt;p&gt;Paula Jackson commended the city for scaling down the verbiage in the ordinance but added that rental property owners are sick of over-regulation and this would add to it.&lt;/p&gt;&lt;p&gt;The revised ordinance defines a violation as an arrest, citation, criminal complaint or indictment, not a conviction. This will help the city address violations more quickly because it could take months for a conviction.&lt;/p&gt;&lt;p&gt;Law enforcement must take some kind of action for the incident to be considered a violation. It can't be triggered by just a phone call from a resident.&lt;/p&gt;&lt;p&gt;The revised ordinance also has an educational component. The city will offer training three or four times a year so landlords could learn about the ordinance. All registered landlords or their property managers will need to attend a session in order to renew their rental registration license. Only one training is required.&lt;/p&gt;&lt;p&gt;Landlords can name neighbors as &quot;designated agents&quot; in their rental registration file, if the neighbor agrees. If a neighbor calls to alert the police to a loud party that results in an arrest for disorderly conduct, for example, the incident is not considered a violation. The goal is to help build relationships between landlords and neighboring property owners.&lt;/p&gt;&lt;p&gt;The city's Community Development Department would be in charge of enforcing and administering the ordinance and the training. The Alexandria police, fire and building departments and their designees would disclose any known or suspected violations to the city.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Big plans on Lake Andrew&lt;/p&gt;&lt;p&gt;A plan to build 52 detached townhomes and 10 lakeview lots on the northwest corner of Lake Andrew received a green light from the Alexandria City Council Monday night.&lt;/p&gt;&lt;p&gt;The council approved a Planned Unit Development for Zavadil Development Inc. of Glenwood.&lt;/p&gt;&lt;p&gt;The 55-acre site, which was annexed to the city eight years ago, is zoned single-family residential. A final plat of this first phase of the development could come before the city as early as next month.&lt;/p&gt;&lt;p&gt;Access to the site will be from County Road 21. Two new public streets will be built to intersect with the county road.&lt;/p&gt;&lt;p&gt;The development will be targeted for starter homes priced below $250,000. Most will be single-level two-bedroom, two bath units with less than 1,250 square feet of finished space. Some will have options for a walk-out basement but most will be slab on grade.&lt;/p&gt;&lt;p&gt;The lake lots do not go all the way to the shoreline. They will be separated by a conservation easement. Long-range plans call for a common docking facility, which has not yet been approved.&lt;/p&gt;&lt;p&gt;An association will be formed for the members who live in the development.&lt;/p&gt;&lt;p&gt;City water is not yet available at the site. The project will install water lines with the expectation that city water will eventually be extended there. In the meantime, private community wells will be used.&lt;/p&gt;&lt;p&gt;The subdivision application was approved with three conditions — public utilities must be connected under requirements of Alexandria Light and Power and Alexandria Lake Area Sanitary District; proper evidence of title must be submitted with the final plat; a developer's agreement must be executed before the final plat is recorded that includes a schedule for the proposed public improvements, along with cost-sharing or assessment agreements and park dedication fees.&lt;/p&gt;&lt;p&gt;A public hearing was held before the council voted but no one spoke in opposition.&lt;/p&gt;&lt;p&gt;According to the developers, the development will provide &quot;beautiful residential lots near the shore of Lake Andrew while minimizing infrastructure costs and preserving the natural features of the property.&quot;&lt;/p&gt;&lt;p&gt;The developer has agreed to pay for the construction of all the public roads and infrastructure. The streets will be 28-feet wide with curb and gutter and a sidewalk on one side. Storm drainage will be collected in a series of catch basins and directed to holding ponds for water treatment.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;RCC positions&lt;/p&gt;&lt;p&gt;The council agreed to advertise for a maintenance worker position at the Runestone Community Center. Rod Lorenz, the center's long-time event coordinator, is retiring on July 14. Matt Hennen, maintenance coordinator, will be promoted to Lorenz's position and the title is being changed to operations lead.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Bags and Beer&lt;/p&gt;&lt;p&gt;The council issued a special event permit to the Alexandria Area Hockey Association for a &quot;Bags and Beer&quot; fundraiser on April 22 from 9 a.m. to 11 p.m. at the Runestone Community Center.&lt;/p&gt;&lt;p&gt;The first-ever event included a craft beer expo with 16 or 17 vendors, a bean bag tournament and a live band.&lt;/p&gt;&lt;p&gt;The association also received a temporary on-sale liquor license for the event.&lt;/p&gt;&lt;p&gt;Another special event permit was issued for the Alexandria Hockey Association's annual banquet on April 6 at the community center.&lt;/p&gt;&lt;p&gt;Also, a special event permit was given to the Upper Midwest Chapter of the National Multiple Sclerosis Society for the annual &quot;Walk MS — Alexandria&quot; on May 7 from 9 a.m. to 12:30 p.m. The event will begin and end at Voyager Elementary School.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Ice cover at RCC&lt;/p&gt;&lt;p&gt;The council agreed to purchase a used ice cover for the Runestone Community Center for $32,500.&lt;/p&gt;&lt;p&gt;The price was well below the $140,000 estimate for a new cover.&lt;/p&gt;&lt;p&gt;The ice cover was tested last weekend during the Rudy Zweig Decoy Show and worked well, according to management. When the cover was removed, most of the ice remained intact and there was very little work needed.&lt;/p&gt;&lt;p&gt;Without a floor cover, it would cost about $1,410 in part-time wages to remove the ice and to put it back on. Also, the center would lost eight days of ice time. With the cover, part-time labor was reduced to $520 and the center could potentially receive ice time revenue of $3,500.&lt;/p&gt;&lt;p&gt;The ice cover could also benefit dry floor events by allowing more flexibility to schedule dry floor events in between ice events, according to RCC management.&lt;/p&gt;&lt;p&gt;A portable container will need to be rented to store the cover. The estimated cost is $3,000.&lt;/p&gt;&lt;p&gt;The money for the cover will come out of the center's equipment fund and the city's capital improvement fund.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Five things to know from city council"> <meta itemprop='author' content="Al Edenloff"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.echopress.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-03-28T00:28:14"> <meta itemprop='dateModified' content="2017-03-28T00:28:14"> <link itemprop='mainEntityOfPage' content="node/4241609"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Al Edenloff"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Echo Press"</span> <meta itemprop="name" content="Al Edenloff"> <meta itemprop="homeLocation" content="Alexandria"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(320) 763-3258"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.echopress.com"> <meta itemprop='telephone' content="(320) 763-1236"> <meta itemprop='email' content="AEdenloff@echopress.com"> </div> <meta itemprop='url' content="http://www.echopress.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Five things to know from city council "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Alexandria"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="225 7th Ave E<br /> P.O. Box 549"> <meta itemprop='postalCode' content="56308"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Five things to know from city council</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/al-edenloff'>Al Edenloff</a></span>
  <span class='node-byline-time'> Today  at 12:28 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p class="subhead">Landlord ordinance ripped again</p></div><div class='node-body'><p>Alexandria's attempt to address crime and drug problems in rental properties was met with another blast of heat Monday night.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_wiisnbtdswy757ucga6y5y6zkq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>During a hearing, 17 rental property owners or representatives from a standing-room-only crowd of more than 70 people ripped a proposed new landlord responsibility ordinance — just as they did during a packed public hearing last fall.</p><p>The measure is still alive, however. The Alexandria City Council voted 3-2 to refer the ordinance back to the city's legislative committee for further review.</p><p>Even though the council made significant changes to the ordinance, property owners are still leery of the rules, saying they place too much of a burden on property owners instead of tenants.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>They said the ordinance should require police to keep property owners informed about arrests or criminal activity in their units — even though Mayor Sara Carlson said that would be a violation of data privacy laws.</p><p>The idea for the ordinance, which had been tabled, came from Community Conversation meetings over the "slum-like" conditions of some rental properties in the city.</p><p>The ordinance establishes procedures about how the city should should communicate with rental property owners about illegal activities at their properties — animal noise, disorderly conduct, gambling, prostitution, and selling of drugs, alcohol or weapons.</p><p>Modeled after rules enacted in St. Cloud, the ordinance uses a "four strikes" process against landlords with tenants who run afoul of the law — notice of an initial violation, a second notice of a similar violation within a year, a third notice that would trigger a civil fine of $500, and a fourth notice, which could lead to revoking the rental license for at least 30 days along with additional fines.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>At Monday's hearing, Jerry Rapp said that the ordinance didn't make any sense. He compared it to blaming a car manufacturer for causing a driver who wanted to harm people.</p><p>Bill Stark, who owns two small rental properties, said the ordinance was the city's way of trying to put "small guys out of operation." He said it would cause so many problems that it could lead to a recall election against council members.</p><p>Randy Esping said the city should fine the people who are causing the problem — the tenants. "You are pointing the finger at the wrong person," he said, drawing loud applause from the crowd.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Some property owners said that burdening property owners with more regulations could prevent some from getting into the business and discourage development of low-income rental housing.</p><p>A few elements of the ordinance received some positive comments, such as encouraging communication between property owners, nearby neighbors, police and the city; and the fact that landlords would not receive strikes if they cooperated and communicated with the city.</p><p>Paula Jackson commended the city for scaling down the verbiage in the ordinance but added that rental property owners are sick of over-regulation and this would add to it.</p><p>The revised ordinance defines a violation as an arrest, citation, criminal complaint or indictment, not a conviction. This will help the city address violations more quickly because it could take months for a conviction.</p><p>Law enforcement must take some kind of action for the incident to be considered a violation. It can't be triggered by just a phone call from a resident.</p><p>The revised ordinance also has an educational component. The city will offer training three or four times a year so landlords could learn about the ordinance. All registered landlords or their property managers will need to attend a session in order to renew their rental registration license. Only one training is required.</p><p>Landlords can name neighbors as "designated agents" in their rental registration file, if the neighbor agrees. If a neighbor calls to alert the police to a loud party that results in an arrest for disorderly conduct, for example, the incident is not considered a violation. The goal is to help build relationships between landlords and neighboring property owners.</p><p>The city's Community Development Department would be in charge of enforcing and administering the ordinance and the training. The Alexandria police, fire and building departments and their designees would disclose any known or suspected violations to the city.</p><p class="subhead">Big plans on Lake Andrew</p><p>A plan to build 52 detached townhomes and 10 lakeview lots on the northwest corner of Lake Andrew received a green light from the Alexandria City Council Monday night.</p><p>The council approved a Planned Unit Development for Zavadil Development Inc. of Glenwood.</p><p>The 55-acre site, which was annexed to the city eight years ago, is zoned single-family residential. A final plat of this first phase of the development could come before the city as early as next month.</p><p>Access to the site will be from County Road 21. Two new public streets will be built to intersect with the county road.</p><p>The development will be targeted for starter homes priced below $250,000. Most will be single-level two-bedroom, two bath units with less than 1,250 square feet of finished space. Some will have options for a walk-out basement but most will be slab on grade.</p><p>The lake lots do not go all the way to the shoreline. They will be separated by a conservation easement. Long-range plans call for a common docking facility, which has not yet been approved.</p><p>An association will be formed for the members who live in the development.</p><p>City water is not yet available at the site. The project will install water lines with the expectation that city water will eventually be extended there. In the meantime, private community wells will be used.</p><p>The subdivision application was approved with three conditions — public utilities must be connected under requirements of Alexandria Light and Power and Alexandria Lake Area Sanitary District; proper evidence of title must be submitted with the final plat; a developer's agreement must be executed  before the final plat is recorded that includes a schedule for the proposed public improvements, along with cost-sharing or assessment agreements and park dedication fees.</p><p>A public hearing was held before the council voted but no one spoke in opposition.</p><p>According to the developers, the development will provide "beautiful residential lots near the shore of Lake Andrew while minimizing infrastructure costs and preserving the natural features of the property."</p><p>The developer has agreed to pay for the construction of all the public roads and infrastructure. The streets will be 28-feet wide with curb and gutter and a sidewalk on one side. Storm drainage will be collected in a series of catch basins and directed to holding ponds for water treatment.</p><p class="subhead">RCC positions</p><p>The council agreed to advertise for a maintenance worker position at the Runestone Community Center. Rod Lorenz, the center's long-time event coordinator, is retiring on July 14. Matt Hennen, maintenance coordinator, will be promoted to Lorenz's position and the title is being changed to operations lead.</p><p class="subhead">Bags and Beer</p><p>The council issued a special event permit to the Alexandria Area Hockey Association for a "Bags and Beer" fundraiser on April 22 from 9 a.m. to 11 p.m. at the Runestone Community Center.</p><p>The first-ever event included a craft beer expo with 16 or 17 vendors, a bean bag tournament and a live band.</p><p>The association also received a temporary on-sale liquor license for the event.</p><p>Another special event permit was issued for the Alexandria Hockey Association's annual banquet on April 6 at the community center.</p><p>Also, a special event permit was given to the Upper Midwest Chapter of the National Multiple Sclerosis Society for the annual "Walk MS — Alexandria" on May 7 from 9 a.m. to 12:30 p.m. The event will begin and end at Voyager Elementary School.</p><p class="subhead">Ice cover at RCC</p><p>The council agreed to purchase a used ice cover for the Runestone Community Center for $32,500.</p><p>The price was well below the $140,000 estimate for a new cover.</p><p>The ice cover was tested last weekend during the Rudy Zweig Decoy Show and worked well, according to management. When the cover was removed, most of the ice remained intact and there was very little work needed.</p><p>Without a floor cover, it would cost about $1,410 in part-time wages to remove the ice and to put it back on. Also, the center would lost eight days of ice time. With the cover, part-time labor was reduced to $520 and the center could potentially receive ice time revenue of $3,500.</p><p>The ice cover could also benefit dry floor events by allowing more flexibility to schedule dry floor events in between ice events, according to RCC management.</p><p>A portable container will need to be rented to store the cover. The estimated cost is $3,000.</p><p>The money for the cover will come out of the center's equipment fund and the city's capital improvement fund.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.echopress.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/76871'>Alexandria City Council</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/167401'>five things</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/377916'>landlord responsibility ordinance</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/al-edenloff'>Al Edenloff</a><div class='node-author-bio'>Al Edenloff is the news and opinion page editor for the Echo Press. He was born in Alexandria and lived most of his childhood in Parkers Prairie. He graduated with honors from Moorhead State University with a degree in mass communications, print journalism. He interned at the Echo Press in the summer of 1983 and was hired a year later as a sports reporter. He also worked as a news reporter/photographer. Al is a four-time winner of the Minnesota Newspaper Association's Herman Roe Award, which honors excellence in editorial writing.

&nbsp;</div><div class='node-author-email'>
        <a href='/user/207547/contact'>
          <span itemprop='email'>AEdenloff@echopress.com</span>
        </a>
        </div><div class='node-author-number'>(320) 763-1236</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',49);
  ga('send', 'event', 'article', 'paragraphs', '49');
  ga('send', 'event', 'article', 'length', 'characters',9242);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',37725);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',49);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '49');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9242);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',37725);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4241610-council-moves-censure-batesole"><span class="number">1. </span>Council moves to censure Batesole</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4241608-sale-land-council-member-finalized"><span class="number">2. </span>Sale of land to council member finalized</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4241609-five-things-know-city-council"><span class="number">3. </span>Five things to know from city council</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4241658-law-enforcement-blotter-monday-march-27"><span class="number">4. </span>Law enforcement blotter: Monday, March 27</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4241030-remains-found-may-be-those-missing-minnesota-man"><span class="number">5. </span>Remains found may be those of missing Minnesota man</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4241658-law-enforcement-blotter-monday-march-27">Law enforcement blotter: Monday, March 27<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4241610-council-moves-censure-batesole">Council moves to censure Batesole<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4241609-five-things-know-city-council">Five things to know from city council<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4241608-sale-land-council-member-finalized">Sale of land to council member finalized<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/knights/4241598-softball-knights-win-battle-young-lineups-spring-opener">Softball: Knights win battle of young lineups in the spring opener<span class='latest-date'>12 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/EchoPress/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/echopress" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/echopress" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/echopress" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Echo Press</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Echo Press</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">225 7th Ave E<br /> P.O. Box 549</div>
      <span class="locality">Alexandria</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56308</span>
    </div>

    Call us at <div class="tel">320-763-3133</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=echopress.com&tags=News,Alexandria City Council, five things, landlord responsibility ordinance',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ona8zc"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ona8zc"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_xqcnCJnNQxcyxiNEH_OxYSQbOxBbiz6nALzH0_eKv5g.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ona8zc"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ona8zc"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>