<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="news_keywords" content="Life, events,life, Jeans and Jewels, Gala, fundraiser, Alexandria Education Foundation, school, jewelry, Alexandria Public Schools" />
<meta property="description" content="&amp;quot;Every Student Counts&amp;quot; is this year&#039;s Jeans and Jewels Gala fundraiser event theme. The Alexandria Education Foundation will host the event on Friday,..." />
<meta property="keywords" content="Life, events,life, Jeans and Jewels, Gala, fundraiser, Alexandria Education Foundation, school, jewelry, Alexandria Public Schools" />
<meta property="article:publisher" content="https://www.facebook.com/echopress" />
<meta property="article:published_time" content="2016-09-21T00:00:03-05:00" />
<meta property="article:modified_time" content="2016-09-21T00:00:03-05:00" />
<meta property="twitter:url" content="http://www.echopress.com/life/events/4119135-jeans-and-jewels-benefit-school-programs" />
<meta property="article:tag" content="Life, events,life, Jeans and Jewels, Gala, fundraiser, Alexandria Education Foundation, school, jewelry, Alexandria Public Schools" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="&amp;quot;Every Student Counts&amp;quot; is this year&#039;s Jeans and Jewels Gala fundraiser event theme. The Alexandria Education Foundation will host the event on Friday, Sept. 30, from 6:30 to 9:30 p.m. at Broadway Ballroom in Alexandria.Activities include jewelry drawings, special events, silent auction, live..." />
<meta property="fb:app_id" content="664199946964112" />
<meta property="twitter:image" content="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Jeans and Jewels to benefit school programs" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&amp;quot;Every Student Counts&amp;quot; is this year&#039;s Jeans and Jewels Gala fundraiser event theme. The Alexandria Education Foundation will host the event on Friday, Sept. 30, from 6:30 to 9:30 p.m. at Broadway Ballroom in Alexandria.Activities include jewelry drawings, special events, silent auction, live..." />
<meta property="og:url" content="http://www.echopress.com/life/events/4119135-jeans-and-jewels-benefit-school-programs" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Jeans and Jewels to benefit school programs" />
<link rel="apple-touch-icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.echopress.com/sites/all/themes/echopress_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.echopress.com/life/events/4119135-jeans-and-jewels-benefit-school-programs?amp" />
<link rel="shortlink" href="/node/4119135" />
<link rel="canonical" href="/life/events/4119135-jeans-and-jewels-benefit-school-programs" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Jeans and Jewels to benefit school programs | Echo Press</title>
    <link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global-no-mqs.css?odtoem" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/all/themes/echopress_theme/css/global.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.echopress.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-6', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 45.88426; var site_longitude = -95.3739779;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_mzVm1kCttP3h-srOVzRh2fG7BZJ5RLNo0KZt4VrlBgY.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odtoem"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odtoem"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-EchoPress"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4119135 node-type-article domain-www-echopress-com context-life">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Echo Press"><img src="http://www.echopress.com/sites/all/themes/echopress_theme/logo.png" alt="Echo Press" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Echo Press</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/life/events/4119135-jeans-and-jewels-benefit-school-programs" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4119170-helicopter-felt-it-was-my-roof'>Helicopter &#039;felt like it was on my roof&#039;</a></li><li><a href='/news/4119144-absentee-voting-november-election-begins-sept-23'>Absentee voting for November election begins Sept. 23</a></li><li><a href='/news/4119141-country-ribfest-help-crash-victims-daughter-and-youth-baseball'>Country Ribfest to help crash victim&#039;s daughter and youth baseball</a></li><li><a href='/news/4119118-mental-health-issues-unique-challenge-care-providers'>Mental health issues a unique challenge for care providers</a></li><li><a href='http://bestofthelakesarea.areavoices.com/'>Vote for your favorites</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/cardinals/4119695-volleyball-sartell-tallies-ninth-win-sweep-over-cards'>Volleyball: Sartell tallies ninth win with sweep over Cards</a></li><li><a href='/sports/4119208-lakes-area-recreation-volleyball-scores'>Lakes Area Recreation volleyball scores</a></li><li><a href='/sports/4119100-girls-soccer-moorhead-fights-past-cards'>Girls soccer: Moorhead fights past Cards</a></li><li><a href='/sports/4119027-tennis-cards-make-easy-work-spuds'>Tennis: Cards make easy work of Spuds</a></li><li><a href='/sports/4119026-boys-soccer-cards-drop-fourth-straight'>Boys soccer: Cards drop fourth straight</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/cardinals" target="_self">Cardinals</a></li><li><a href="/sports/chargers" target="_self">Chargers</a></li><li><a href="/sports/silverstreaks" target="_self">Silverstreaks</a></li><li><a href="/sports/arrows" target="_self">Arrows</a></li><li><a href="/sports/blizzard" target="_self">Blizzard</a></li><li><a href="/sports/area" target="_self">area</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/food/4119179-everyday-gourmet-fall-salads-take-advantage-gardens-bounty'>Everyday Gourmet: Fall salads take advantage of garden&#039;s bounty</a></li><li><a href='/life/events/4119173-morrisons-celebrate-75-years-marriage'>Morrisons celebrate 75 years of marriage</a></li><li><a href='/life/events/4119140-free-seminar-discusses-retirement-strategies'>Free seminar discusses retirement strategies</a></li><li><a href='/life/school/4119138-wieberdink-nelson-named-national-merit-scholarship-semifinalists'>Wieberdink, Nelson named National Merit Scholarship semifinalists</a></li><li><a href='/life/events/4119135-jeans-and-jewels-benefit-school-programs'>Jeans and Jewels to benefit school programs</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/faith" target="_self">faith</a></li><li><a href="/life/features" target="_self">features</a></li><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/events" target="_self">events</a></li><li><a href="/life/meeting-calendar" target="_self">meeting calendar</a></li><li><a href="/life/school" target="_self">school</a></li><li><a href="/life/senior" target="_self">senior</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/new-arrivals/4110812-births-sept-9-2016'>Births - Sept. 9, 2016</a></li><li><a href='/celebrations/new-arrivals/4101526-births-aug-26-2016'>Births - Aug. 26, 2016</a></li><li><a href='/celebrations/new-arrivals/4097029-births-through-aug-12-2016'>Births - through Aug. 12, 2016</a></li><li><a href='/celebrations/4097361-engaged-dokken-mcfann-and-gran'>Engaged - Dokken-McFann and Gran</a></li><li><a href='/celebrations/new-arrivals/4092375-births-aug-3-8-2016'>Births - Aug. 3-8, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/outdoors/4113501-lightning-strikes'>Lightning strikes</a></li><li><a href='/outdoors/4108953-mike-frisch-fall-walleye-tips'>Mike Frisch: Fall walleye tips</a></li><li><a href='/outdoors/4108950-morken-final-tune-ups-season'>Morken: The final tune-ups before the season</a></li><li><a href='/outdoors/4109162-pheasant-numbers-climb-2015'>Pheasant numbers climb from 2015</a></li><li><a href='/outdoors/4106975-dnr-report-walk-lands-open-sept-1'>DNR report: Walk-in lands open Sept. 1 </a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4118542-richard-rick-d-klimek'>Richard &quot;Rick&quot; D. Klimek</a></li><li><a href='/obituaries/4118541-monty-francis-hevern'>&quot;Monty&quot; Francis Hevern</a></li><li><a href='/obituaries/4118540-donald-christian-engebretson'>Donald Christian Engebretson</a></li><li><a href='/obituaries/4118146-william-goddard-heegaard'>William Goddard Heegaard</a></li><li><a href='/obituaries/4117098-margery-e-koosman'>Margery E. Koosman</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4119131-editorial-dont-take-emergency-care-granted'>EDITORIAL: Don&#039;t take emergency care for granted</a></li><li><a href='/opinion/letters/4119128-letter-un-will-take-control-internet'>LETTER: U.N. will take control of Internet</a></li><li><a href='/opinion/columns/4119126-know-we-are-community-cares'>IN THE KNOW: We are a community that cares</a></li><li><a href='/opinion/columns/4119122-archives-1991-debra-sax-selected-vikings-cheerleader'>FROM THE ARCHIVES - 1991: Debra Sax selected as Vikings cheerleader</a></li><li><a href='/opinion/letters/4116029-letter-consider-voting-gary-johnson-president'>LETTER: Consider voting Gary Johnson for president</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/commentaries" target="_self">commentaries</a></li></ul></div></div></li>
<li class='leaf'><a href="/country" target="_self">country</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/country/farm/4119182-farm-loan-program-offers-options-farm-storage'>Farm loan program offers options for on-farm storage</a></li><li><a href='/country/farm/4119147-watch-tractors-action-plow-day-2016'>Watch tractors in action at Plow Day 2016</a></li><li><a href='/country/agriculture/4114222-improving-yields-and-water-quality'>Improving yields and water quality</a></li><li><a href='/country/agriculture/4109241-you-asked-who-planted-sunflowers-near-interstate'>YOU ASKED: Who planted the sunflowers near interstate?</a></li><li><a href='/country/extension/4109229-extension-column-now-time-take-cuttings-your-favorite-annuals'>Extension Column: Now is the time to take cuttings from your favorite annuals</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/country/4-h" target="_self">4-H</a></li><li><a href="/country/agriculture" target="_self">agriculture</a></li><li><a href="/country/extension" target="_self">extension</a></li><li><a href="/country/farm" target="_self">farm</a></li><li><a href="/country/gardening" target="_self">gardening</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4110840-employers-year-nominations-sought'>Employers of the Year nominations sought</a></li><li><a href='/business/4106096-lake-darling-resort-replace-viking-trail-resort'>Lake Darling Resort to replace Viking Trail Resort</a></li><li><a href='/business/4101491-mmfcu-concludes-60-days-giving-campaign'>MMFCU concludes 60 Days of Giving campaign</a></li><li><a href='/business/4101466-community-solar-program-shining-rea'>Community solar program shining for REA</a></li><li><a href='/business/new-business/4096906-chamber-ambassadors-visit-three-local-businesses'>Chamber Ambassadors visit three local businesses</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/awards" target="_self">awards</a></li><li><a href="/business/hires-and-promotions" target="_self">Hires and Promotions</a></li><li><a href="/business/new-business" target="_self">New Business</a></li><li><a href="/business/street" target="_self">On The Street</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Life "> <meta itemprop='dateline' content="Alexandria,Minnesota 56308"> <meta itemprop='articleBody' content="&lt;p&gt;&quot;Every Student Counts&quot; is this year's Jeans and Jewels Gala fundraiser event theme. The Alexandria Education Foundation will host the event on Friday, Sept. 30, from 6:30 to 9:30 p.m. at Broadway Ballroom in Alexandria.&lt;/p&gt;&lt;p&gt;Activities include jewelry drawings, special events, silent auction, live auction, a game of &quot;Trunks and Tails&quot; and a &quot;Foundation Feud.&quot;&lt;/p&gt;&lt;p&gt;All event proceeds go to support grants that will enable teachers in Alexandria Public Schools to implement creative and innovative educational programs in their classrooms.&lt;/p&gt;&lt;p&gt;Tickets are $10 at the door or free for members or guests of the 206 Club.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Jeans and Jewels to benefit school programs"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.echopress.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-21T00:00:00"> <meta itemprop='dateModified' content="2016-09-21T00:00:03"> <link itemprop='mainEntityOfPage' content="node/4119135"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Jeans and Jewels to benefit school programs "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Alexandria"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="225 7th Ave E<br /> P.O. Box 549"> <meta itemprop='postalCode' content="56308"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Jeans and Jewels to benefit school programs</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> Today  at 12:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>"Every Student Counts" is this year's Jeans and Jewels Gala fundraiser event theme. The Alexandria Education Foundation will host the event on Friday, Sept. 30, from 6:30 to 9:30 p.m. at Broadway Ballroom in Alexandria.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>Activities include jewelry drawings, special events, silent auction, live auction, a game of "Trunks and Tails" and a "Foundation Feud."</p><p>All event proceeds go to support grants that will enable teachers in Alexandria Public Schools to implement creative and innovative educational programs in their classrooms.</p><p>Tickets are $10 at the door or free for members or guests of the 206 Club.</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.echopress.com/taxonomy/term/3128'>Life</a><a class='topic category' href='http://www.echopress.com/taxonomy/term/28565'>events</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/160330'>life</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/77832'>Jeans and Jewels</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/6053'>Gala</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/130316'>fundraiser</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/251791'>Alexandria Education Foundation</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/153026'>school</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/7758'>jewelry</a><a class='topic tag' href='http://www.echopress.com/taxonomy/term/81535'>Alexandria Public Schools</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',4);
  ga('send', 'event', 'article', 'paragraphs', '4');
  ga('send', 'event', 'article', 'length', 'characters',630);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',6537);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',4);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '4');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',630);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',6537);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4117433-update-helicopter-wreckage-pulled-crash-site-wvideo"><span class="number">1. </span>UPDATE: Helicopter wreckage pulled from crash site w/video</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4118636-richard-rick-d-klimek"><span class="number">2. </span>Richard &quot;Rick&quot; D. Klimek</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4118988-law-enforcement-blotter-monday-sept-20"><span class="number">3. </span>Law enforcement blotter: Monday, Sept. 20</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4117877-trapped-terror-douglas-county-families-affected-mall-attack"><span class="number">4. </span> Trapped in terror: Douglas County families affected by mall attack</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4119141-country-ribfest-help-crash-victims-daughter-and-youth-baseball"><span class="number">5. </span>Country Ribfest to help crash victim&#039;s daughter and youth baseball</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/country/farm/4119182-farm-loan-program-offers-options-farm-storage">Farm loan program offers options for on-farm storage<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/food/4119179-everyday-gourmet-fall-salads-take-advantage-gardens-bounty">Everyday Gourmet: Fall salads take advantage of garden's bounty<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/events/4119173-morrisons-celebrate-75-years-marriage">Morrisons celebrate 75 years of marriage<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4119170-helicopter-felt-it-was-my-roof">Helicopter 'felt like it was on my roof'<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/country/farm/4119147-watch-tractors-action-plow-day-2016">Watch tractors in action at Plow Day 2016<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/EchoPress/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/echopress" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/echopress" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/echopress" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Echo Press</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Echo Press</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">225 7th Ave E<br /> P.O. Box 549</div>
      <span class="locality">Alexandria</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56308</span>
    </div>

    Call us at <div class="tel">320-763-3133</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=echopress.com&tags=Life, events,life, Jeans and Jewels, Gala, fundraiser, Alexandria Education Foundation, school, jewelry, Alexandria Public Schools',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odtoem"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.echopress.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.echopress.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>